librelist archives

« back to archive

Re: specialunderwear requirements.txt

Re: specialunderwear requirements.txt

From:
Mark Mueller
Date:
2014-12-03 @ 15:55
Folks,

When I do:
git clone http://github.com/specialunderwear/django-easymode.git
cd django-easymode
pip install -r requirements.txt

I get:
Downloading/unpacking django-reversion==1.3.1 (from -r requirements.txt
(line 1))
  Could not find a version that satisfies the requirement
django-reversion==1.3.

Is the example supposed to work under django 1.7.1?

       Mark

On Wed, Dec 3, 2014 at 10:28 AM, Mark Mueller <markcpmueller@gmail.com>
wrote:

> Folks,
>
> When I do:
> git clone http://github.com/specialunderwear/django-easymode.git
> cd django-easymode
> pip install -r requirements.txt
>
> I get:
> Downloading/unpacking django-reversion==1.3.1 (from -r requirements.txt
> (line 1))
>   Could not find a version that satisfies the requirement
> django-reversion==1.3.
>
> Is the example supposed to work under django 1.7.1?
>
>         Mark
>
>